Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Bugs / Re: No puedo guardar archivos
« Last post by Rusty on 2017-May-11 09:12:01 pm »
Se que el tema es un poco antiguo, pero he avanzado en el asunto, así que me gustaría copiar aquí el mensaje que he abierto en github, para ayudar a otros posibles usuarios con el mismo problema.

Quote
Hola
Quiero reportar un error al guardar archivos en Visualino
SÍNTOMA: Al abrir archivos, estos parecen vacíos. La ruta del fichero se muestra correctamente en la parte de abajo de la ventana, pero el centro de la misma está vacío a pesar de que añadí bloques la vez anterior que lo abrí.
PISTAS: Si abro cualquiera de los archivos guardados en un editor de texto plano, los archivos parecen contener información xml correcta.
ENCONTRADO: Al añadir comentarios de más de una línea, el xml añade un carácter extraño donde debería estar el carácter de salto de línea. Otras veces se ve un salto de línea real en el editor, cuando los archivos xml supuestamente no deben llevar saltos de línea así.
SOLUCIÓN TEMPORAL: Abrir el archivo .bly en un editor de texto, eliminar los saltos de línea o caracteres extraños, guardar y cerrar de nuevo. Ahora se puede abrir el archivo en Visualino correctamente.
PETICIÓN: Arreglen este problema en el código fuente.

22
Hola. Porque no lo bajas directamente desde http://visualino.net/downloads/ubuntu/ Ahi estan los .deb, los instalas y listo. Yo lo tengo funcionando en debian de esta forma, sin repositorios. Proba.
Saludos
23
Foro general - Español / Re: Consulta nuevos bloques
« Last post by fpalacios1203 on 2017-April-08 12:19:59 am »
Hola. Sinceramente hice tantas cosas que no se exactamente cual soluciono el problema. Lo que si se es que me funcionó con el repositorio original https://github.com/bq/roboblocks y no hubo forma de hacerlo con https://github.com/vrruiz/roboblocks. Tambien clone el repositorio de Jorge Baez y funcionó, pero con el tuyo Victor no. No tengo mucha experiencia en Javascript, por lo cual no se bien cual fue el inconveniente. Por lo pronto copie los bloques que faltaban en https://github.com/bq/roboblocks y todo funciona perfectamente.
Lo que no puedo solucionar es el problema de que al crear una nueva categoria, se mezclen los colores. En los bloques se respeta el color elegido, pero en el menu no. De todas formas sigo investigando, asi como tambien como generar bloques que sean una subrutina.
Mañana voy a contar un poco mas acerca de la utilización del programa, ya que estoy modificando y adaptando bloques para un proyecto que se llama Freesensors https://sites.google.com/site/freesensors/principal que hoy utiliza Ardublock. Me gusta mas Visualino y quiero utilizarlo para ese proyecto.
Saludos
Fabián
24
Buenos, estoy tratando de instalar visualino en Ubuntu... siguiendo los pasos de la documentación, básicamente añadir el repositorio ppa:vrruiz/visualino

Lo añado, pero cuando busco el software sigue sin aparecer... he reiniciado el PC ... No tengo experiencia en Ubuntu. Gracias.
25
Foro general - Español / Re: Consulta nuevos bloques
« Last post by Víctor R. Ruiz on 2017-April-07 12:24:07 am »
Por curiosidad, ¿qué otra forma encontraste?
26
Foro general - Español / Re: Consulta nuevos bloques
« Last post by fpalacios1203 on 2017-April-06 03:28:17 pm »
Ya lo solucione de otra manera. Gracias igual
27
Foro general - Español / Re: Consulta nuevos bloques
« Last post by Víctor R. Ruiz on 2017-April-05 11:49:06 pm »
Prueba a desactivar el jshint en el Grunt.js. Comenta la línea 187:

        'jshint',
-->
       // 'jshint',

28
Foro general - Español / Consulta nuevos bloques
« Last post by fpalacios1203 on 2017-April-03 03:23:28 am »
Estimados: he estado tratando de compilar roboblocks y no he tenido exito. Segui los pasos del readme pero no se donde ni como modificar RequireJS, que calculo que es lo que me está faltando, ya que el resto de los pasos los he realizado. Adjunto un captura del error. Si alguien me puede ayudar, ya que estoy trabado en este punto y no puedo avanzar. Muchas gracias

Fabian
29
Foro general - Español / Re: Bucle for asignar variables
« Last post by joselito on 2017-March-03 08:50:47 am »
Buenos días,
Como comentas en el post anterior Víctor, efectivamente cambian el signo de la comparación y el tipo de variación (incremento- decremento) dependiendo de los valores numéricos que pongamos en Desde y Hasta. Quizás una buena solución es que este bloque lleve una estrellita de submenu para poder elegir el modo del for. De tal manera que se quede como esta o elegir con variables y diferentes incrementos.

Saludos
José Lorenzo
30
Foro general - Español / Re: Bucle for asignar variables
« Last post by joselito on 2017-March-02 02:53:53 pm »
Hola,
Acabo de observar que el bloque for hace incremento o decremento dependiendo del "desde" a "hasta" cual de los dos es mayor. Por eso creo que no le gustan la variables en ese lugar.

Saludos
José Lorenzo
Pages: 1 2 [3] 4 5 ... 10